USAePay Endpoints Failing
Incident Report for AxiaMed
Resolved
USAePay acknowledged a networking issue that has now been resolved.
Posted Nov 06, 2019 - 14:43 PST
Monitoring
USAePay endpoints have resumed normal operation. We are monitoring the environment. For updated status information on USAePay, please visit: https://status.usaepay.com
Posted Nov 06, 2019 - 13:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 13:53 PST
Investigating
USAePay endpoints are cycling between online and offline. This is causing "The gateway is unavailable" error messages on the terminal, or transactions to fail. We are investigating the issue.
Posted Nov 06, 2019 - 13:39 PST
This incident affected: Gateway.