Sandbox: Gateway is unable to process transactions
Incident Report for AxiaMed
Resolved
This issue has been resolved on the gateway.
Posted Nov 16, 2020 - 10:00 PST
Investigating
The Payment Fusion Gateway is not able to process transactions using Ingenico terminals. We are investigating the issue.
Posted Nov 16, 2020 - 02:00 PST
This incident affected: Gateway Sandbox.