Production: Reporting Workers
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 12:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 10:32 PST
Investigating
We are aware of an issue that is affecting our Reporting Workers in the production environment, preventing new reporting data from being ingested.
Posted Feb 09, 2021 - 09:52 PST
This incident affected: Reporting Production (Reporting Worker Legacy Gateway Production, Reporting Worker Payment Fusion Gateway Production).