"Gateway Unavailable" error.
Incident Report for AxiaMed
Resolved
This incident has been resolved. We will continue to monitor the system for any changes.
Posted 8 days ago. Aug 13, 2019 - 11:48 PDT
Update
We will continue to monitor the system for any issues related to the incident.
Posted 8 days ago. Aug 13, 2019 - 08:32 PDT
Identified
The limited connectivity issue with payment devices was related to a Ruby On Rails update.
Posted 8 days ago. Aug 13, 2019 - 08:29 PDT
Update
The number of devices that were displaying this error is limited. The error may be cleared by restarting the device. We continue to investigate the issue.
Posted 8 days ago. Aug 13, 2019 - 08:04 PDT
Investigating
Some payment devices are displaying a "Payment gateway unavailable" error. We are investigating the issue.
Posted 8 days ago. Aug 13, 2019 - 07:43 PDT
This incident affected: Gateway.