Reporting data is delayed.
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 11:04 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 25, 2021 - 10:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 10:42 PDT
Identified
The issue has been identified and we are awaiting a fix.

Ref: https://status.heroku.com/incidents/2218
Posted Mar 25, 2021 - 09:27 PDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2021 - 09:26 PDT
This incident affected: Reporting Production (Transactions Reporting Production) and Reporting Sandbox (Transactions Reporting Sandbox).