USAePay Gateway Degraded
Incident Report for AxiaMed
Resolved
All systems are working as intended and there are no more issues with the gateway.
Posted 10 days ago. Sep 06, 2019 - 17:59 PDT
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Sep 06, 2019 - 14:53 PDT
Monitoring
Devices are able to successfully perform transactions, but performance may still be degraded. We are continuing to monitor the gateway.
Posted 10 days ago. Sep 06, 2019 - 14:18 PDT
Identified
A single endpoint at USAePay is non-responsive. Restarting the device will change the USAePay endpoint that is used for performing a transaction. If transactions are failing, then restart the device and try again.
Posted 10 days ago. Sep 06, 2019 - 14:08 PDT
Update
Transactions are timing-out on the gateway. We continue to investigate the issue with USAePay.
Posted 10 days ago. Sep 06, 2019 - 13:59 PDT
Investigating
We are investigating a possible issue with USAePay.
Posted 10 days ago. Sep 06, 2019 - 13:55 PDT
This incident affected: Gateway.