Reporting delays and reporting-api timeouts
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 05:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 05:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2021 - 05:11 PDT
Identified
We have identified an issue which is causing delays and timeouts within the reporting services and are actively working on a fix.
Posted Oct 19, 2021 - 05:10 PDT
This incident affected: Reporting Production (Reporting API Production, Transactions Reporting Production).