Multiple endpoints at USAePay were non-responsive
Incident Report for AxiaMed
Resolved
The issue is resolved. Please review the notes from https://status.usaepay.com/ for further information.
Posted Nov 04, 2019 - 14:09 PST
Monitoring
Multiple endpoints at USAePay were non-responsive between 10:14-10:21 AM Pacific. All systems have returned to normal. We will monitor for any further issues.
Posted Nov 04, 2019 - 10:34 PST
This incident affected: Transaction Broker.