Production: Control Center
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 12:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 10:32 PST
Investigating
We are aware of an issue that is preventing Control Center workers from operating. This may impact the Online/Offline status, and reporting.

Note: Terminals and transactions will continue to operate normally.
Posted Feb 09, 2021 - 09:55 PST
This incident affected: Control Center (Control Center Production).