Control Center unresponsive
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 13:29 PDT
Update
The hosting provider for Control Center is once again responding to requests.
Posted Mar 16, 2020 - 13:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 12:59 PDT
Update
The hosting provider for Control Center is not responding to requests.
Posted Mar 16, 2020 - 12:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 12:48 PDT
This incident affected: Terminal Provisioning Production and Terminal Provisioning Sandbox.