Webhooks and Reporting transactions missing
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 15:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 09:36 PST
Investigating
We identified an issue around some transactions not being available in Reporting system and some Webhooks failing to be sent out. Offending application has been identified and investigation is in progress.
Posted Nov 18, 2021 - 03:15 PST
This incident affected: Reporting Production (Reporting API Production, Transactions Reporting Production) and Webhook.