Intermittent transaction failures on USAePay gateway
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 10:01 PDT
Monitoring
We have not observed any other transaction failures. We are monitoring the situation.
Posted Jul 28, 2020 - 09:41 PDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 09:36 PDT
This incident affected: Gateway Production.