ACH Transaction processing is partially degraded
Incident Report for AxiaMed
Resolved
Vericheck has resolved the issues affecting ACH transaction processing. Merchants should now be able to process ACH transactions as normal.
Posted Jul 24, 2020 - 13:07 PDT
Monitoring
We have confirmed that ACH transactions are now successfully processing. We will continue to monitor transactions.
Posted Jul 24, 2020 - 12:53 PDT
Identified
Vericheck is reporting issues when processing ACH transactions. We have contacted them for support and this is being worked by Vericheck. We are continuing to monitor and we will provide updates.
Posted Jul 24, 2020 - 12:39 PDT
This incident affected: Gateway Production and Gateway Sandbox.