Payment Fusion Control Center and Settings API are down
Incident Report for AxiaMed
Resolved
Heroku has fixed all of the platform issues, and our services are all available and running.
Posted 16 days ago. Aug 31, 2019 - 14:24 PDT
Monitoring
Payment Fusion Control Center and the Settings API now functional. Heroku is still experiencing issues, so we will continue to monitor the situation.
Posted 17 days ago. Aug 31, 2019 - 12:45 PDT
Update
Heroku is still working towards resolving the issue on their platform.
Posted 17 days ago. Aug 31, 2019 - 11:08 PDT
Update
Heroku is still troubleshooting, and we will provide updates as we receive them. Thank you for your patience.
Posted 17 days ago. Aug 31, 2019 - 10:13 PDT
Update
From Heroku:
Widespread Platform Issues
We're continuing to work toward a resolution to this outage.

We're aware that dynos cannot be restarted. We have disabled dyno cycling (24 hour restarting of dynos) to avoid increasing impact. This also prevents dynos from being restarted. At this point, if a dyno is down there is not a workaround to bring it back up.

We are continuing to work to bring Redis and Postgres services back up.

Most builds are getting stuck or timing out. We recommend against trying to push new builds or any other changes that would result in dyno restarting at this time, as those dynos will likely not be able to start.
Posted 17 days ago. Aug 31, 2019 - 09:24 PDT
Identified
The impact would prevent attempts to provision new terminals or update existing terminals or use the cc.paymentfusion.com web user interface. All existing terminals are continuing to process transactions without issues.
Posted 17 days ago. Aug 31, 2019 - 09:18 PDT
Investigating
Our cloud provider is currently experiencing issues that are causing the Control Center and Settings API to currently be down. We are actively engaged in resolving this issue.
Posted 17 days ago. Aug 31, 2019 - 08:55 PDT
This incident affected: Terminal Provisioning.