Sandbox: Void requests are failing on USAePay
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 08:09 PDT
Identified
USAePay sandbox data-center is having issues due to the recent heat-wave, and they are working to remediate the issue.
Posted Sep 08, 2020 - 13:32 PDT
Investigating
We are currently investigating this issue.
Posted Sep 08, 2020 - 13:28 PDT
This incident affected: Gateway Sandbox.