Control Center is unavailable
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 09:49 PDT
Update
We continue to monitor the service.
Posted Mar 16, 2020 - 09:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 09:26 PDT
Monitoring
The hosting provider has restored service across all environments.
Posted Mar 16, 2020 - 09:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 09:25 PDT
Update
The hosting provider for Control Center is reporting a platform issue.
Posted Mar 16, 2020 - 09:24 PDT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 09:13 PDT
Investigating
We are investigating an issue with Control Center.
Posted Mar 16, 2020 - 09:13 PDT
This incident affected: Terminal Provisioning Production and Terminal Provisioning Sandbox.