Delayed Reporting
Incident Report for AxiaMed
Resolved
This incident has been resolved.
Posted May 04, 2021 - 21:37 PDT
Investigating
We are investigating an increase in reporting latency.
Posted May 04, 2021 - 14:38 PDT
This incident affected: Reporting Production (Reporting API Production, Reporting Worker Payment Fusion Gateway Production, Transactions Reporting Production).