Intermittent issues on the gateway
Incident Report for AxiaMed
Resolved
This incident has been resolved. No customer impact was detected.
Posted May 04, 2021 - 16:55 PDT
Monitoring
We identified an issue impacting transaction processing performance on the gateway. Transaction processing has returned to normal and we are monitoring for further issues.
Posted May 04, 2021 - 09:11 PDT
This incident affected: Gateway Production.